Usikkerhed ved SSL forbindelser

Udgivet d. 20.10.2014 10:01

Der blev i sidste uge opdaget en ny fejl vedrørende SSL (Kryptering af webtrafik), som gør at alle servere og browsere kan være udsat for at den ellers sikre webtrafik kan blive læst af tredjepart.

Denne fejl kaldes Poodlebleed, som skyldtes en fejl i SSL version 3. Løsningen på dette er at man deaktivere SSL Version 3 på sine servere og anvender TLS i stedet for.

Mira har allerede foretaget disse ændringer på vore servere, hvilket vil sige at TLS anvendes i stedet for SSL version 3. 

Vi anbefaler dog også at brugere de-aktiverer SSL version 3 i deres browsere, for at forhindre eventuelle sikkerhedsproblemer på hjemmesider der endnu ikke har foretaget ændringen. Du kan teste om din browser er usikker via dette link.

Er din browser usikker, kan du på dette link se hvordan du retter det.

Hvis du skulle have spørgsmål til ovenstående eller ønsker du at Mira foretager disse ændringer på dine servere, så er du meget velkommen til at kontakte vores support på 96101510 eller support@mira.dk

Tilbage til nyhedsoversigten

Telefon: 9610 1510



Kontakt

Send en besked til os herunder: